CCNA2 - Lab Flashcards
- hostname
- set motd to Welcome to CCS!
- set encrypted enable password to ccna
- set console password to final
- encryp password
enable
configure terminal
hostname Main
banner motd “Welcome to CCS!”
enable secret ccna
line console 0
password final
login
exit
service password-encryption
set ip domain-name & generate secure keys
ip domain-name ccs.com
crypto key generate rsa
# Choose a key size of 1024 bits when prompted
Create SSH user & reconfigure the vty lines for ssh only access
username administrator secret secret
line vty 0 4
transport input ssh
login local
password tsu
exit
create vlans & name them
vlan 10
name MAIN
exit
vlan 20
name CCS
exit
vlan 30
name LUCINDA
Exit
make g0/1-2 trunk
int g0/1 (s1 & s2)
sw mode trunk
nonegotiate
int g0/2 (s1)
sw mode trunk
dynamic desirable (no on s3)
assign vlans to the active ports
interface F0/11
switchport mode access
switchport access vlan 10
exit
interface F0/18
switchport mode access
switchport access vlan 20
exit
interface F0/6
switchport mode access
switchport access vlan 30
exit
interface G0/1
switchport mode trunk
sw nonegotiate
exit
configure port security
interface range F0/11, F0/13
switchport mode access
switchport port-security
switchport port-security maximum 1
switchport port-security mac-address sticky
switchport port-security violation restrict
Exit
disable unused ports
interface range F0/2 - F0/5
interface range F0/7 - F0/10
interface range F0/12 - F0/17
interface range F0/19 - F0/24
shutdown
exit
save the config
copy run start
IP add of PCs
- 192.168.1.10/26
- 192.168.1.69/27
- 192.168.1.98/29
- 192.168.1.20/26
- 192.168.1.74/27
- 192.168.1.101/29