New Questions - Part 9 Flashcards
Which IPv4 packet field carries the QoS IP classification marking?
A. ID
B. TTL
C. FCS
D. ToS
D. ToS
Type of Service
Configuration Management
+ Ansible is used for this type of technology.
+ This type of technology enables consistent configuration of infrastructure resources.
Orchestration
+ Puppet is used for this type of technology.
+ This type of technology provides automation across multiple technologies and domains.
Refer to the exhibit.
A network engineer must log in to the router via the console, but the RADIUS servers are not reachable. Which credentials allow console access?
A. the username “cisco” and the password “cisco123”
B. no username and only the password “test123”
C. no username and only the password “cisco123”
D. the username “cisco” and the password “cisco”
C. no username and only the password “cisco123”
- aaa authentication login group1 group radius line
- line con 0
password 0 cisco123
A customer transitions a wired environment to a Cisco SD-Access solution. The customer does not want to integrate the wireless network with the fabric. Which wireless deployment approach enables the two systems to coexist and meets the customer requirement?
A. Deploy a separate network for the wireless environment.
B. Implement a Cisco DNA Center to manage the two networks.
C. Deploy the wireless network over the top of the fabric.
D. Deploy the APs in autonomous mode.
C. Deploy the wireless network over the top of the fabric.
Which two solutions are used for backing up a Cisco DNA Center Assurance database? (Choose two)
A. NFS share
B. local server
C. non-linux server
D. remote server
E. bare metal server
A. NFS share
D. remote server
Refer to the exhibit.
establish_BGP_neighborship.jpg
Which command set must be applied on R1 to establish a BGP neighborship with R2 and to allow communication from R1 to reach the networks?
A. router bgp 1200
network 209.165.200.224 mask 255.255.255.224
neighbor 209.165.202.130 remote-as 1201
B. router bgp 1200
network 209.165.201.0 mask 255.255.255.224
neighbor 209.165.202.130 remote-as 1201
C. router bgp 1200
network 209.165.200.224 mask 255.255.255.224
neighbor 209.165.202.130 remote-as 1200
D. router bgp 1200
network 209.165.200.224 mask 255.255.255.224
neighbor 209.165.201.2 remote-as 1200
A. router bgp 1200
network 209.165.200.224 mask 255.255.255.224
neighbor 209.165.202.130 remote-as 1201
A customer wants to provide wireless access to contractors using a guest portal on Cisco ISE. The portal is also used by employees. A solution is implemented, but contractors receive a certificate error when they attempt to access the portal. Employees can access the portal without any errors. Which change must be implemented to allow the contractors and employees to access the portal?
A. Install a trusted third-party certificate on the Cisco ISE.
B. Install an internal CA signed certificate on the Cisco ISE.
C. Install a trusted third-party certificate on the contractor devices.
D. Install an internal CA signed certificate on the contractor devices.
A. Install a trusted third-party certificate on the Cisco ISE.
Refer to the exhibit.
Which IP address becomes the active next hop for 192.168.102.0/24 when 192.168.101.2 fails?
A. 192.168.101.10
B. 192.168.101.14
C. 192.168.101.6
D. 192.168.101.18
D. 192.168.101.18
Path Selection Attributes: (highest) Weight > (highest) Local Preference > Originate > (shortest) AS Path > Origin > (lowest) MED > External > IGP Cost > eBGP Peering > (lowest) Router ID
Besides 192.168.101.2, other next hops have the same weight attribute of 0 so we have to consider Local preference. There are two next hops with LocPrf of 100 which are 192.168.101.18 and 192.168.101.10 (The field of LocPrf is empty means the default Local Preference of 100). Next we compare their AS Path. The next hop 192.168.101.18 has shorter AS Path so it will be the active next hop when the current one fails.
What is the API keys option for REST API authentication?
A. a predetermined string that is passed from client to server
B. a one-time encrypted token
C. a username that is stored in the local router database
D. a credential that is transmitted unencrypted
A. a predetermined string that is passed from client to server
Refer the exhibit.
Which configuration elects SW4 as the root bridge for VLAN 1 and puts G0/2 on SW2 into a blocking state?
A.
SW4(config)#spanning-tree vlan 1 priority 32768 ! SW2(config)#interface G0/2 SW2(config-if)#spanning-tree vlan 1 port-priority 0
B.
SW4(config)#spanning-tree vlan 1 priority 32768 ! SW2(config)#int G0/2 SW2(config-if)#spanning-tree cost 128
C.
SW4(config)#spanning-tree vlan 1 priority 0 ! SW2(config)#int G0/2 SW2(config-if)#spanning-tree cost 128
D.
SW4(config)#spanning-tree vlan 1 priority 0 ! SW2(config)#interface G0/2 SW2(config-if)#spanning-tree vlan 1 port-priority 64
C.
SW4(config)#spanning-tree vlan 1 priority 0 ! SW2(config)#int G0/2 SW2(config-if)#spanning-tree cost 128
Which Python code snippet must be added to the script to save the returned configuration as a JSON-formatted file?
A. with open(“ifaces.json”, “w”) as OutFile:
OutFile.write(Response.text)
B. with open(“ifaces.json”, “w”) as OutFile:
OutFile.write(Response.json())
C. with open(“ifaces.json”, “w”) as OutFile:
JSONResponse = json.loads(Response.text)
OutFile.write(JSONResponse)
D. with open(“ifaces.json”, “w”) as OutFile:
OutFile.write(Response)
A. with open(“ifaces.json”, “w”) as OutFile:
OutFile.write(Response.text)
Refer to the exhibit.
An engineer must configure an ERSPAN session with the remote end of the session 10.10.0.1. Which commands must be added to complete the configuration?
A.
Device(config)# monitor session 1 type erspan-source Device(config-mon-erspan-src)# destination Device(config-mon-erspan-src-dst)#no origin ip address 10.10.0.1 Device(config-mon-erspan-src-dst)#ip address 10.10.0.1
B.
Device(config)# monitor session 1 type erspan-destination Device(config-mon-erspan-src)# source Device(config-mon-erspan-src-dst)#origin ip address 10.1.0.1
C.
Device(config)# monitor session 1 type erspan-source Device(config-mon-erspan-src)# destination Device(config-mon-erspan-src-dst)#no origin ip address 10.10.0.1 Device(config-mon-erspan-src-dst)#ip destination address 10.10.0.1
D.
Device(config)# monitor session 1 type erspan-source Device(config-mon-erspan-src)# destination Device(config-mon-erspan-src-dst)#no vrf 1
A.
Device(config)# monitor session 1 type erspan-source Device(config-mon-erspan-src)# destination Device(config-mon-erspan-src-dst)#no origin ip address 10.10.0.1 Device(config-mon-erspan-src-dst)#ip address 10.10.0.1
Refer to the exhibit.
The administrator troubleshoots an Etherchannel that keeps moving to err-disabled. Which two actions must be taken to resolve the issue? (Choose two)
A. Reload the switch to force EtherChannel renegotiation
B. Ensure that interfaces Gi1/0/2 and Gi1/0/3 connect to the same neighboring switch
C. Ensure that the neighbor interfaces of Gi1/0/2 and Gi1/0/3 are configured as members of the same EtherChannel
D. Ensure that the corresponding port channel interface on the neighbor switch is named Port-channel1
E. Ensure that the switchport parameters of Port-channel 1 match the parameters of the port channel on the neighbor switch
C. Ensure that the neighbor interfaces of Gi1/0/2 and Gi1/0/3 are configured as members of the same EtherChannel
E. Ensure that the switchport parameters of Port-channel 1 match the parameters of the port channel on the neighbor switch
Drag and drop the snippets onto the blanks within the code to construct a script that shows all logging that occurred on the appliance from Sunday until 9:00 p.m Thursday. Not all options are used.
1 – 0 21 * * 0-4
2 – 3.0
3 – redirect ftp://cisco:cisco@192.168.1.1
On Premises:
+ Infrastructure requires large and regular investments.
+ It requires capacity planning for power and cooling.
Cloud:
+ Capacity easily sales up or down.
+ It enables users to access resources from anywhere.
Which definition describes JWT in regard to REST API security?
A. an encrypted JSON token that is used for authentication
B. an encrypted JSON token that is used for authorization
C. an encoded JSON token that is used to securely exchange information
D. an encoded JSON token that is used for authentication
C. an encoded JSON token that is used to securely exchange information
EIGRP
+ sends hello packets every 5 seconds on high-bandwidth links
OSPF
+ cost is based on interface bandwidth
+ uses virtual links to link an area that does not have a connection to the backbone
What happens when a FlexConnect AP changes to standalone mode?
A. All controller dependent activities stops working except DFS
B. Only clients on central switching WLANs stay connected
C. All clients roaming continues to work
D. All clients on all WLANs are disconnected
A. All controller dependent activities stops working except DFS
Which two Cisco SD-Access components provide communication between traditional network elements and controller layer? (Choose two)
A. network data platform
B. network underlay
C. fabric overlay
D. network control platform
E. partner ecosystem
B. network underlay
C. fabric overlay
What is one difference between EIGRP and OSPF?
A. OSPF is a Cisco proprietary protocol, and EIGRP is an IETF open standard protocol.
B. EIGRP uses the DUAL distance vector algorithm, and OSPF uses the Dijkstra link-state algorithm
C. EIGRP uses the variance command lot unequal cost load balancing, and OSPF supports unequal cost balancing by default.
D. OSPF uses the DUAL distance vector algorithm, and EIGRP uses the Dijkstra link-state algorithm
B. EIGRP uses the DUAL distance vector algorithm, and OSPF uses the Dijkstra link-state algorithm
Which function does a fabric wireless LAN controller perform in a Cisco SD-Access deployment?
A. performs the assurance engine role for both wired and wireless clients
B. coordinates configuration of autonomous nonfabric access points within the fabric
C. manages fabric-enabled APs and forwards client registration and roaming information to the Control Plane Node
D. is dedicated to onboard clients in fabric-enabled and nonfabric-enabled APs within the fabric
C. manages fabric-enabled APs and forwards client registration and roaming information to the Control Plane Node
Chef
+ communicates using knife tool
+ procedural
SaltStack
+ declarative
+ communicates through SSH
Refer to the exhibit.
trunking_native_VLAN_mismatch.jpg
An engineer must set up connectivity between a campus aggregation layer and a branch office access layer. The engineer uses dynamic trunking protocol to establish this connection, however, management traffic on VLAN1 is not passing. Which action resolves the issue and allow communication for all configured VLANs?
A. Allow all VLANs on the trunk links
B. Disable Spanning Tree for the native VLAN
C. Change both interfaces to access ports
D. Configure the correct native VLAN on the remote interface
D. Configure the correct native VLAN on the remote interface
How must network management traffic be treated when defining QoS policies?
A. as delay-sensitive traffic in a low latency queue
B. using minimal bandwidth guarantee
C. using the same marking as IP routing
D. as best effort
A. as delay-sensitive traffic in a low latency queue
Refer to the exhibit.
Which command set is needed to configure and verify router R3 to measure the response time from router R3 to the file server located in the data center?
Option A
ip sla 6 icmp-echo 172.29.139.134 source-ip 172.29.139.132 frequency 300 ip sla schedule 6 start-time now show ip protocol
Option B
ip sla 6 icmp-echo 172.29.139.134 source-ip 172.29.139.132 frequency 300 ip sla schedule 6 start-time now
Option C
ip sla 6 icmp-echo 10.0.1.3 source-ip 10.0.0.3 frequency 300 ip sla schedule 6 life forever start-time now show ip sla statistics 6
Option D
ip sla 6 icmp-echo 10.0.1.3 source-ip 10.0.0.3 frequency 300 ip sla schedule 6 life forever start-time now show ip protocol
Option C
ip sla 6 icmp-echo 10.0.1.3 source-ip 10.0.0.3 frequency 300 ip sla schedule 6 life forever start-time now show ip sla statistics 6
What are the main components of Cisco TrustSec?
A. Cisco ISE and Enterprise Directory Services
B. Cisco ISE, network switches, firewalls, and routers
C. Cisco ISE and TACACS+
D. Cisco ASA and Cisco Firepower Threat Defense
B. Cisco ISE, network switches, firewalls, and routers
Refer to the exhibit.
What is the result of the API request?
A. The information for all interfaces is read from the network appliance
B. The native interface information is read from the network appliance
C. The “params” variable sends data fields to the network appliance
D. The “params” variable reads data fields from the network appliance
A. The information for all interfaces is read from the network appliance
What is a TLOC in a Cisco SD-WAN deployment?
A. value that identifies a specific tunnel within the Cisco SD-WAN overlay
B. identifier that represents a specific service offered by nodes within the Cisco SD-WAN overlay
C. attribute that acts as a next hop for network prefixes
D. component set by the administrator to differentiate similar nodes that offer a common service
C. attribute that acts as a next hop for network prefixes
Which Cisco FlexConnect state allows wireless users that are connected to the network to continue working after the connection to the WLC has been lost?
A. Authentication Down/Switching Down
B. Authentication-Central/Switch-Local
C. Authentication-Down/Switch-Local
D. Authentication-Central/Switch-Central
C. Authentication-Down/Switch-Local
Refer to the exhibit.
Which commands are required to allow SSH connection to the router?
Option A
Router(config)#access-list 10 permit tcp any eq 22 any Router(config)#class-map class-ssh Router(config-cmap)#match access-group 10 Router(config)#policy-map CoPP Router(config-pmap)#class class-ssh Router(config-pmap-c)#police 100000 conform-action transmit
Option B
Router(config)#access-list 100 permit udp any any eq 22 Router(config)#access-list 101 permit tcp any any eq 22 Router(config)#class-map class-ssh Router(config-cmap)#match access-group 101 Router(config)#policy-map CoPP Router(config-pmap)#police 100000 conform-action transmit
Option C
Router(config)#access-list 100 permit tcp any eq 22 any Router(config)#class-map class-ssh Router(config-cmap)#match access-group 10 Router(config)#policy-map CoPP Router(config-pmap)#class class-ssh Router(config-pmap-c)#police 100000 conform-action transmit
Option D
Router(config)#access-list 100 permit tcp any any eq 22 Router(config)#access-list 101 permit tcp any any eq 22 Router(config)#class-map class-ssh Router(config-cmap)#match access-group 101 Router(config)#policy-map CoPP Router(config-pmap)#class class-ssh Router(config-pmap-c)#police 100000 conform-action transmit
Option D
Router(config)#access-list 100 permit tcp any any eq 22
Router(config)#access-list 101 permit tcp any any eq 22
Router(config)#class-map class-ssh
Router(config-cmap)#match access-group 101
Router(config)#policy-map CoPP
Router(config-pmap)#class class-ssh
Router(config-pmap-c)#police 100000 conform-action transmit
Refer to the exhibit.
An engineer must configure and validate a CoPP policy that allows the network management server to monitor router R1 via SNMP while protecting the control plane. Which two commands or command sets must be used? (Choose two)
A. show quality-of-service-profile
B. show ip interface brief
C. access-list 150 permit udp 10.0.1.4 0.0.0.0 host 10.0.1.2 eq snmp
class-map match-all CoPP-management
match access-group 150
policy-map CoPP-policy
class CoPP-management
police 8000 conform-action transmit exceed-action transmit
violate-action transmit
control-plane
service-policy input CoPP-policy
D. show policy-map control-plane
C. access-list 150 permit udp 10.0.1.4 0.0.0.0 host 10.0.1.2 eq snmp
class-map match-all CoPP-management
match access-group 150
policy-map CoPP-policy
class CoPP-management
police 8000 conform-action transmit exceed-action transmit
violate-action transmit
control-plane
service-policy input CoPP-policy
D. show policy-map control-plane
How do EIGRP metrics compare to OSPF metrics?
A. The EIGRP administrative distance for external routes is 170, and the OSPF administrative distance for external routes is 110
B. EIGRP uses the Dijkstra algorithm, and OSPF uses The DUAL algorithm
C. The EIGRP administrative distance for external routes is 170, and the OSPF administrative distance for external routes is undefined
D. EIGRP metrics are based on a combination of bandwidth and packet loss, and OSPF metrics are based on interface bandwidth
A. The EIGRP administrative distance for external routes is 170, and the OSPF administrative distance for external routes is 110
A network engineer is configuring OSPF on a router. The engineer wants to prevent having a route to 177.16.0.0/16 learned via OSPF in the routing table and configures a prefix list using the command ip prefix-list OFFICE seq 5 deny 172.16.0.0/16. Which two identical configuration commands must be applied to accomplish the goal? (Choose two)
A. distribute-list prefix OFFICE in under the OSPF process
B. ip prefix-list OFFICE seq 10 permit 0.0.0.0/0 le 32
C. ip prefix-list OFFICE seq 10 permit 0.0.0.0/0 ge 32
D. distribute-list OFFICE out under the OSPF process
E. distribute-list OFFICE in under the OSPF process
A. distribute-list prefix OFFICE in under the OSPF process
B. ip prefix-list OFFICE seq 10 permit 0.0.0.0/0 le 32
Which two features does the Cisco SD-Access architecture add to a traditional campus network? (Choose two)
A. private VLANs
B. software-defined segmentation
C. SD-WAN
D. identity services
E. modular QoS
B. software-defined segmentation
D. identity services
Which feature is used to propagate ARP broadcast, and link-local frames across a Cisco SD-Access fabric to address connectivity needs for silent hosts that require reception of traffic to start communicating?
A. Native Fabric Multicast
B. Layer 2 Flooding
C. SOA Transit
D. Multisite Fabric
B. Layer 2 Flooding
An engineer must configure a new loopback interface on a router and advertise the interface as a /24 in OSPF. Which command set accomplishes this task?
A.
R2(config)#interface Loopback0 R2(config-if)#ip address 172.22.2.1 255.255.255.0 R2(config-if)#ip ospf 100 area 0
B.
R2(config)#interface Loopback0 R2(config-if)#ip address 172.22.2.1 255.255.255.0 R2(config-if)#ip ospf network broadcast R2(config-if)#ip ospf 100 area 0
C.
R2(config)#interface Loopback0 R2(config-if)#ip address 172.22.2.1 255.255.255.0 R2(config-if)#ip ospf network point-to-multipoint R2(config-if)#router ospf 100 R2(config-router)#network 172.22.2.0 0.0.0.255 area 0
D.
R2(config)#interface Loopback0 R2(config-if)#ip address 172.22.2.1 255.255.255.0 R2(config-if)#ip ospf network point-to-point R2(config-if)#ip ospf 100 area 0
D.
R2(config)#interface Loopback0 R2(config-if)#ip address 172.22.2.1 255.255.255.0 R2(config-if)#ip ospf network point-to-point R2(config-if)#ip ospf 100 area 0
Question 37
What is one characteristic of the Cisco SD-Access control plane?
A. It stores remote routes in a centralized database server
B. Each router processes every possible destination and route
C. It allows host mobility only in the wireless network
D. It is based on VXLAN technology
A. It stores remote routes in a centralized database server
Refer to the exhibit.
restconf ! ip http server ip http authentication local ip http secure-server !
Which command must be configured for RESTCONF to operate on port 8888?
A. ip http port 8888
B. restconf port 8888
C. ip http restconf port 8888
D. restconf http port 8888
A. ip http port 8888
If the maximum power level assignment for global TPC 802.11a/n/ac is configured to 10 dBm, which power level effectively doubles the transmit power?
A. 13dBm
B. 14dBm
C. 17dBm
D. 20dBm
A. 13dBm
Which benefit is realized by implementing SSO?
A. IP first-hop redundancy
B. communication between different nodes for cluster setup
C. physical link redundancy
D. minimal network downtime following an RP switchover
D. minimal network downtime following an RP switchover
What is a characteristic of a type 2 hypervisor?
A. ideal for client/end-user system
B. complicated deployment
C. ideal for data center
D. referred to as bare-metal
A. ideal for client/end-user system
Refer to the exhibit.
An engineer configures routing between all routers and must build a configuration to connect R1 to R3 via a GRE tunnel. Which configuration must be applied?
Option A
R1 interface Tunnel1 ip address 1.1.1.13 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.110 R3 interface Tunnel1 ip address 1.1.1.31 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.125
Option B
R1 interface Tunnel1 ip address 1.1.1.13 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.160 R3 interface Tunnel1 ip address 1.1.1.31 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.110
Option C
R1 interface Tunnel1 ip address 1.1.1.13 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.110 R3 interface Tunnel1 ip address 1.1.1.31 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.160
Option D
R1 interface Tunnel2 ip address 1.1.1.12 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.125 R2 interface Tunnel1 ip address 1.1.1.125 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.110 interface Tunnel3 ip address 1.1.1.125 255.255.255.0 tunnel source Loopback0 tunnel destination x.y.z.160
Option B
R1
interface Tunnel1
ip address 1.1.1.13 255.255.255.0
tunnel source Loopback0
tunnel destination x.y.z.160
R3
interface Tunnel1
ip address 1.1.1.31 255.255.255.0
tunnel source Loopback0
tunnel destination x.y.z.110
Refer to the exhibit.
An engineer must allow R1 to advertise the 192.168.1.0/24 network to R2. R1 must perform this action without sending OSPF packets to SW1. Which command set should be applied?
A. R1(config)#router ospf 1
R1(config-router)#no passive-interface gig0/0
B. R1(config)#interface gig0/0
R1(config-if)#ip ospf hello-interval 0
C. R1(config)#router ospf 1
R1(config-router)#passive-interface gig0/0
D. R1(config)#interface gig0/0
R1(config-if)#ip ospf hello-interval 65535
C. R1(config)#router ospf 1
R1(config-router)#passive-interface gig0/0