New Questions - Part 7 Flashcards
An engineer must export the contents of the devices object in JSON format. Which statement must be use?
A. json.print(Devices)
B. json.loads(Devices)
C. json.dumps(Devices)
D. json.repr(Devices)
C. json.dumps(Devices)
What is the function of Cisco DNA Center in a Cisco SD-Access deployment?
A. It is responsible for routing decisions inside the fabric
B. It is responsible for the design, management, provisioning, and assurance of the fabric network devices
C. It possesses information about all endpoints, nodes, and external networks related to the fabric
D. It provides integration and automation for all nonfabric nodes and their fabric counterparts
B. It is responsible for the design, management, provisioning, and assurance of the fabric network devices
Refer to the exhibit.
An engineer troubleshoots connectivity issues with an application. Testing is performed from the server gateway, and traffic with the DF bit set is dropped along the path after increasing packet size. Removing the DF bit setting at the gateway prevents the packets from being dropped. What is the cause of this issue?
A. PMTUD does not work due to ICMP Packet Too Big messages being dropped by an ACL
B. The remote router drops the traffic due to high CPU load
C. The server should not set the DF bit in any type of traffic that is sent toward the network
D. There is a CoPP policy in place protecting the WAN router CPU from this type of traffic
C. The server should not set the DF bit in any type of traffic that is sent toward the network
Refer to the exhibit.
A network engineer must configure a password expiry mechanism on the gateway router for all local passwords to expire after 60 days. What is required to complete this task?
A. Add the username admin privilege 15 common-criteria-policy Administrators password 0 Cisco013579! command
B. No further action is required. The configuration is complete
C. Add the aaa authentication enable default Administrators command
D. The password expiry mechanism is on the AAA server and must be configured there
A. Add the username admin privilege 15 common-criteria-policy Administrators password 0 Cisco013579! command
Refer to the exhibit.
BR1
router bgp 100
neighbor 172.24.109.1 remote-as 100
neighbor 172.24.109.1 next-hop self
neighbor 209.165.202.134 remote-as 200
PE1
router bgp 200
bgp log-neighbor-changes
neighbor 209.165.202.133 remote as 100
BR2
router bgp 100
neighbor 172.24.109.2 remote-as 100
neighbor 172.24.109.2 next-hop-self
neighbor 209.165.200.230 remote-as 300
PE2
router bgp 300
bgp log-neighbor-changes
neighbor 209.165.200.229 remote as 100
Which configuration change will force BR2 to reach 209.165.201.0/27 via BR1?
A. Set the origin to igp on BR2 toward PE2 inbound
B. Set the local preference to 150 on PE1 toward BR1 outbound
C. Set the weight attribute to 65,535 on BR1 toward PE1
D. Set the MED to 1 on PE2 toward BR2 outbound
D. Set the MED to 1 on PE2 toward BR2 outbound
What are two benefits of YANG? (Choose two)
A. It collects statistical constraint analysis information
B. In enforces the use of specific encoding format for NETCONF
C. In enforces configuration semantics
D. It enables multiple leaf statements to exist within a leaf list
E. It enforces configuration constraints
B. It enforces the use of specific encoding format for NETCONF
E. It enforces configuration constraints
Refer to the exhibit.
An engineer configures VRRP and issues the show commands to verify operation. What does the engineer confirm about VRRP group 1 from the output?
A. There is no route to 10.10.1.1/32 in R2’s routing table
B. If R1 reboots, R2 becomes the master virtual router until R2 reboots
C. Communication between VRRP members is encrypted using MD5
D. R1 is master if 10.10.1.1/32 is in its routing table
D. R1 is master if 10.10.1.1/32 is in its routing table
“preempt” is enabled by default with VRRP.
Refer to the exhibit.
flow record Recorder match ipv4 protocol match ipv4 source address match ipv4 destination address match transport source-port match transport destination-port ! flow exporter Exporter destination 192.168.100.22 transport udp 2055 ! flow monitor Monitor exporter Exporter record Recorder ! et-analytics ip flow-export destination 192.168.100.22 2055 ! interface gi1 ip flow monitor Monitor input ip flow monitor Monitor output et-analytics enable !
An engineer must add the SNMP interface table to the NetFlow protocol flow records. Where should the SNMP table option be added?
A. under the interface
B. under the flow record
C. under the flow monitor
D. under the flow exporter
D. under the flow exporter
Refer to the exhibit.
BR(config)#interface tunnel1 BR(config-if)#keepalive 5 3 HQ(config)#interface tunnel1 HQ(config-if)#keepalive 5 3
What is the effect of these commands on the BR and HQ tunnel interfaces?
A. The tunnel line protocol goes down when the keepalive counter reaches 6
B. The keepalives are sent every 5 seconds and 3 retries
C. The keepalives are sent every 3 seconds and 5 retries.
D. The tunnel line protocol goes down when the keepalive counter reaches 5
B. The keepalives are sent every 5 seconds and 3 retries
In Cisco SD-WAN, which protocol is used to measure link quality?
A. OMP
B. BFD
C. RSVP
D. IPsec
B. BFD
What is used to perform QoS packet classification?
A. the Options field in the Layer 3 header
B. the Type field in the Layer 2 frame
C. the Flags field in the Layer 3 header
D. the ToS field in the Layer 3 header
D. the ToS field in the Layer 3 header
Refer to the exhibit.
Which HTTP code must be returned to prevent the script from exiting?
A. 200
B. 201
C. 300
D. 301
A. 200
Which LISP component is required for a LISP site to communicate with a non-LISP site?
A. ETR
B. ITR
C. Proxy ETR
D. Proxy ITR
C. Proxy ETR
What is a characteristic of a next-generation firewall?
A. only required at the network perimeter
B. required in each layer of the network
C. filters traffic using Layer 3 and Layer 4 information only
D. provides intrusion prevention
D. provides intrusion prevention
Which technology is used as the basis for the Cisco SD-Access data plane?
A. IPsec
B. LISP
C. VXLAN
D. 802.1Q
C. VXLAN
“HTTP/1.1 204 content” is returned when curl -l -x DELETE command is issued. Which situation has occurred?
A. The object could not be located at the URI path
B. The command succeeded in deleting the object
C. The object was located at the URI, but it could not be deleted
D. The URI was invalid
B. The command succeeded in deleting the object
An engineer must provide wireless converge in a square office. The engineer has only one AP and believes that it should be placed it in the middle of the room. Which antenna type should the engineer use?
A. directional
B. polarized
C. Yagi
D. omnidirectional
D. omnidirectional
While configuring an IOS router for HSRP with a virtual IP of 10.1.1.1, an engineer sees this log message:
Jan 1 12:12:14.122: %HSRP-4-DIFFVIP1: GigabitEthernet0/0 Grp 1 active routers virtual IP address 10.1.1.1 is different to the locally configured address 10.1.1.25
Which configuration change must the engineer make?
A. Change the HSRP group configuration on the remote router to 1
B. Change the HSRP virtual address on the local router to 10.1.1.1
C. Change the HSRP virtual address on the remote router to 10.1.1.1
D. Change the HSRP group configuration on the local router to 1
B. Change the HSRP virtual address on the local router to 10.1.1.1
What is a characteristic of YANG?
A. It is a Cisco proprietary language that models NETCONF data
B. It allows model developers to create custom data types
C. It structures data in an object-oriented fashion to promote model reuse
D. It provides loops and conditionals to control now within models
C. It structures data in an object-oriented fashion to promote model reuse
What is the function of the LISP map resolver?
A. to send traffic to non-LISP sites when connected to a service provider that does not accept nonroutable EIDs as packet sources
B. to connect a site to the LISP-capable part of a core network, publish the EID-to-RLOC mappings for the site and respond to map-request messages
C. to decapsulate map-request messages from ITRs and forward the messages to the MS
D. to advertise routable non-USP traffic from one address family to LISP sites in a different address family
C. to decapsulate map-request messages from ITRs and forward the messages to the MS
When is an external antenna used inside a building?
A. only when using 5 GHz
B. only when using 2.4 GHz
C. when it provides the required coverage
D. only when using Mobility Express
C. when it provides the required coverage
Drag and drop the snippets onto the blanks within the code construct a script that configure a loopback interface with an IP address. Not all options are used.
1 – E
2 – F
3 – D
4 – C
Drag and drop the characteristics from the left onto the orchestration tools they describe on the right.
Ansible
+ utilizes a push model
+ primary/secondary architecture
Puppet
+ utilizes a pull model
+ multimaster architecture
Refer to the exhibit.
How was spanning-tree configured on this interface?
A. By entering the command spanning-tree portfast trunk in the interface configuration mode.
B. By entering the command spanning-tree portfast in the interface configuration mode
C. By entering the command spanning-tree mst1 vlan 10,20,30,40 in the global configuration mode
D. By entering the command spanning-tree vlan 10,20,30,40 root primary in the interface configuration mode
A. By entering the command spanning-tree portfast trunk in the interface configuration mode.
An engineer is troubleshooting the AP join process using DNS. Which FQDN must be resolvable on the network for the access points to successfully register to the WLC?
A. cisco-capwap-controller.domain.com
B. wlchostname.domain.com
C. ap-manager.domain.com
D. primary-wlc.domain.com
A. cisco-capwap-controller.domain.com
How is Layer 3 roaming accomplished in a unified wireless deployment?
A. An EoIP tunnel is created between the client and the anchor controller to provide seamless connectivity as the client is associated with the new AP
B. The client entry on the original controller is passed to the database on the new controller
C. The new controller assigns an IP address from the new subnet to the client
D. The client database on the original controller is updated the anchor entry, and the new controller database is updated with the foreign entry.
D. The client database on the original controller is updated the anchor entry, and the new controller database is updated with the foreign entry.
A network administrator has designed a network with two multilayer switches on the distribution layer, which act as default gateways for the end hosts. Which two technologies allow every end host in a VLAN to use both gateways? (Choose two)
A. HSRP
B. GLBP
C. MHSRP
D. VRRP
E. VSS
B. GLBP
C. MHSRP
Which measurement is used from a post wireless survey to depict the cell edge of the access points?
A. CCI
B. Noise
C. SNR
D. RSSI
D. RSSI
Refer to the exhibit.
While troubleshooting a routing issue, an engineer issues a ping from S1 to S2. Which two actions from the initial value of the TTL? (Choose two)
A. The packet reaches R3, and the TTL expires
B. R2 replies with a TTL exceeded message
C. R1 replies with a TTL exceeded message
D. The packet reaches R2 and the TTL expires
E. R3 replies with a TTL exceeded message
F. The packet reaches R1 and the TTL expires
B. R2 replies with a TTL exceeded message
D. The packet reaches R2 and the TTL expires
Refer to the exhibit.
Which command set must be added to permit and log all traffic that comes from 172.20.10.1 in interface GigabitEthernet0/1 without impacting the functionality of the access list?
Option A
Router(config)#ip access-list extended 100
Router(config-ext-nacl)#5 permit ip 172.20.10.0 0.0.0.255 any log
Router(config)#interface GigabitEthernet0/1
Router(config-if)#access-group 100 in
Option B
Router(config)#no access-list 100 permit ip 172.16.0.0 0.0.15.255 any
Router(config)#access-list 100 permit ip 172.16.0.0 0.0.15.255 any log
Router(config)#interface Gigabit Ether net0/1
Router(config-if)#access-group 100 in
Option C
Router(config)#access-list 100 permit ip host 172.20.10.1 any log
Router(config)#interface GigabitEthernet0/1
Router(config-if)#access-group 100 in
Option D
Router(config)#access-list 100 seq 5 permit ip host 172.20.10.1 any log
Router(config)#interface GigabitEthernet0/1
Router(config-if)#access-group 100 in
Option C
Router(config)#access-list 100 permit ip host 172.20.10.1 any log
Router(config)#interface GigabitEthernet0/1
Router(config-if)#access-group 100 in
What is the function of a fabric border node in a Cisco SD-Access environment?
A. To connect the Cisco SD-Access fabric to another fabric or external Layer 3 networks
B. To collect traffic flow information toward external networks
C. To attach and register clients to the fabric
D. To handle an ordered list of IP addresses and locations for endpoints in the fabric.
A. To connect the Cisco SD-Access fabric to another fabric or external Layer 3 networks
How are the different versions of IGMP compatible?
A. IGMPv2 is compatible only with IGMPv1
B. IGMPv2 is compatible only with IGMPv2
C. IGMPv3 is compatible only with IGMPv3
D. IGMPv3 is compatible only with IGMPv1
A. IGMPv2 is compatible only with IGMPv1
What is one benefit of implementing a VSS architecture?
A. It provides multiple points of management for redundancy and improved support.
B. It provides a single point of management for improved efficiency
C. It uses GLBP to balance traffic between gateways
D. It uses a single database to manage configuration for multiple switches
B. It provides a single point of management for improved efficiency
Which entity is a Type 1 hypervisor?
A. Oracle VM VirtualBox
B. VMware server
C. Citrix XenServer
D. Microsoft Virtual PC
C. Citrix XenServer
An engineer runs the code against an API of Cisco DNA Center, and the platform returns this output.
Python_device_authentication.jpg
What does the response indicate?
A. The authentication credentials are incorrect
B. The URI string is incorrect
C. The Cisco DNA Center API port is incorrect
D. The HTTP method is incorrect
D. The HTTP method is incorrect
What is a consideration when designing a Cisco SD-Access underlay network?
A. End user subnets and endpoints are part of the underlay network
B. The underlay switches provide endpoint physical connectivity for users
C. Static routing is a requirement
D. It must support IPv4 and IPv6 underlay networks
B. The underlay switches provide endpoint physical connectivity for users
What is a characteristic of a virtual machine?
A. It relies on hypervisors to allocate computing resources for it
B. It is deployable without a hypervisor to host it
C. It must run the same operating system as its host
D. It must be aware of other virtual machines, in order to allocate physical resources for them
A. It relies on hypervisors to allocate computing resources for it
What is one difference between Saltstack and Ansible?
A. SaltStack uses an API proxy agent to program Cisco boxes on agent mode, whereas Ansible uses a Telnet connection
B. SaltStack uses the Ansible agent on the box, whereas Ansible uses a Telnet server on the box
C. SaltStack is constructed with minion, whereas Ansible is constructed with YAML
D. SaltStack uses SSH to interact with Cisco devices, whereas Ansible uses an event bus
C. SaltStack is constructed with minion, whereas Ansible is constructed with YAML
What is the centralized control policy in a Cisco SD-WAN deployment?
A. list of ordered statements that define user access policies
B. list of enabled services for all nodes within the cloud
C. set of rules that governs nodes authentication within the cloud
D. set of statements that defines how routing is performed
D. set of statements that defines how routing is performed