config Flashcards
ACL on snmp
Here is a newer method to do the same thing using SNMP server groups:
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#access-list 99 permit 172.25.1.0 0.0.0.255
Router(config)#access-list 99 permit host 10.1.1.1
Router(config)#access-list 99 deny any
Router(config)#snmp-server group COOKRO v1 access 99
Router(config)#snmp-server user TESTRO1 COOKRO v1
Router(config)#end
Router#
oam
interface TenGigabitEthernet 1/1/1
ethernet oam mode passive
ethernet oam link-monitor on
ethernet oam remote-failure critical-event action error-block-interface
enable ffa on mpls sr
R1
router isis 1
int Gi0/0/0/0
address-family ipv4 unicast
fast-reroute per-prefix
mpls ldp ffa
mpls ldp targeted ldp session must be enabled
R1
router isis 1
int Gi0/0/0/0
address-family ipv4 unicast
fast-reroute per-prefix remote-lfa tunnel mpls-ldp
enable targeted ldp session
R5
mpls ldp
address-family ipv4
discovery targeted-hello accept
is rlfa and lfa topology dependent
true both rlfa and lfa is topolgy dependent only TI-LFA is not
how to enable ti-lfa
outer isis 1
address-family ipv4 unicast
segment-routing mpls
int lo0
address-family ipv4 unicast
prefix-sid index 1
int Gi0/0/0/0
address-family ipv4 unicast
no fast-reroute per-prefix remote-lfa
fast-reroute per-prefix ti-lfa
fast-reroute per-prefix
enable srlg protectoin with srlg priority
router isis 1
int gi0/0/0/0
address-family ipv4 unicast
fast-reroute per-prefix tiebreaker node-protecting index 20
fast-reroute per-prefix tiebreaker srlg-disjoint index 10
enable srlg protectoin with srlg priority ospf
router ospf 1
segment-routing mpls
fast-reroute per-prefix
fast-reroute per-prefix ti-lfa enable
fast-reroute per-prefix tiebreaker node-protecting index 200
fast-reroute per-prefix tiebreaker srlg-disjoint index 100
area 0
int Gi0/0/0/0
network point-to-point
int Gi0/0/0/1
network point-to-point
int Lo0
prefix-sid index 1
If you configure both node and SRLG protection, the router will attempt to find a backup path in the following order:
A path that is both node and SRLG protecting
A path that is only node or only SRLG protecting path (the mode with highest preference)
A path that is only node or only SRLG protecting path (the mode with lowest preference)
A path that is only link protecting
configure TI-LFA to select a SRLG-disjoint backup path if it is available. To do this, the IGP will remove all local links belonging to the same SRLG as Gi0/0/0/0 from the topology, and then run SPF to determine the backup path.
R1
srlg
group CONDUIT_A 1 value 1
!
int Gi0/0/0/0
group 1 CONDUIT_A
int Gi0/0/0/2
group 1 CONDUIT_A
!
router isis 1
int gi0/0/0/0
address-family ipv4 unicast
fast-reroute per-prefix tiebreaker s
mpls sr-te
segment-routing
traffic-eng
segment-list GREEN_PATH
index 10 mpls label 16005
index 20 mpls adjacency 10.5.6.5
!
policy GREEN
color 10 end-point ipv4 6.6.6.6
candidate-paths
preference 100
explicit segment-list GREEN_PATH
sr TE explicit path conf.
segment-routing
traffic-eng
segment-list GREEN_PATH
index 10 mpls label 16005
index 20 mpls adjacency 10.5.6.5
!
policy GREEN
color 10 end-point ipv4 6.6.6.6
candidate-paths
preference 100
explicit segment-list GREEN_PATH
how to enable sr te . You must enable te LSDP packet sharing through ighp
router ospf 1
distribute link-state