VLANs on switches Flashcards
Command to set VTP mode to transparent
in global config mode:
vtp mode transparent
What are the 4 trunking administrative modes?
- Access
- Trunk
- dynamic desirable
- dynamic auto
Command to show the options set on trunk ports
show interfaces trunk
Command to set interface g2/1 to access, associated with vlan 22
conf t
int gi2/1
switchport access vlan 22
Command to set the native vlan for a trunk port on a switch
in interface config mode:
switchport trunk native vlan vlanid
Command to set a port to initiate trunking negotiation messages.
int gi0/1
switchport mode dynamic desirable
What is the normal range and extended range vlan numbers?
Normal = 1 - 1005 Extended = 1006 - 4094
What is the limitation on vlans for a switch in VTP server mode?
Server switches can only configure vlans in the standard range
Command to set a port to trunk mode
switchport mode trunk
Command to change the default vlans allowed on a trunk.
switchport trunk allowed vlan {add | remove | all | except }
Command to set the trunking encapsulation on a port to dot1q
switchport trunk encapsulation dot1q
How big is the VLAN ID field inside the .1Q header?
12 bits
Command to name a vlan
conf t
vlan vlanid
name name
Where is the .1Q tag inserted in the ethernet header?
Between the source address and type fields.
Command to ensure that an access port does not negotiate to become a trunk
conf t
interface gi1/1
switchport mode access
What is the default trunking administrative mode?
Dynamic auto
What vlans cannot be deleted?
1, 1002-1005
Command to create a vlan on a switch
vlan vlanid
Does the command “show interfaces trunk” work on routers, switches, or both?
Switches only
Does the command “show interfaces switchport” work on routers, switches, or both?
Switches only
How does a router implement vlans?
Through subinterfaces on an ethernet interface
Command to set a trunk port to negotiate encapsulation
switchport trunk encapsulation negotiate
Can vlan 1 have it’s name changed?
No
4 options for VTP mode
- Client
- Server
- Transparent
- Off
Command to set the vtp domain name
conf t
vtp domain name
Command to show the vtp domain name
show vtp status
Command to create a L3 vlan
conf t
interface vlan vlanid
ip address ip addr subnet mask