Implementing Ethernet Virtual Lans Flashcards
Global config command that both creates the
VLAN and puts the CLI into VLAN configuration
mode
vlan vlan-id
VLAN subcommand that names the VLAN
name [vlan-name]
VLAN mode subcommand that enables or disables the VLAN
no shutdown - enable
shutdown = disable
Global config command that has the same effect as
the [no] shutdown VLAN mode subcommands
no shutdown vlan vlan-id = globally enable
shutdown vlan vlan-id = globally disable
Global config command that defines the VTP mode
vtp mode {server | client | transparent | off}
Interface subcommand that configures the trunking
administrative mode on the interface
switchport mode {access | dynamic {auto | desirable}
| trunk}
Interface subcommand that statically configures the
interface into that one VLAN
switchport access vlan vlan-id
Interface subcommand that defines which type
of trunking to use, assuming that trunking is
configured or negotiated
switchport trunk encapsulation {dot1q | isl | negotiate}
Interface subcommand that defines the native
VLAN for a trunk port
switchport trunk native vlan [vlan-id]
Interface subcommand that disables the negotiation
of VLAN trunking
switchport nonegotiate
Interface subcommand that defines the voice
VLAN on a port, meaning that the switch uses
802.1Q tagging for frames in this VLAN
switchport voice vlan [vlan-id]
Interface subcommand that defines the list of
allowed VLANs
switchport trunk allowed vlan {add | all
| except | remove} [vlan-list]
Lists information about any interface regarding
administrative settings and operational state
show interfaces [ interface-id ] switchport
Lists information about all operational trunks (but no
other interfaces), including the list of VLANs that can
be forwarded over the trunk
show interfaces interface-id trunk
Lists information about the VLAN
show vlan [ brief | id vlan-id | name [ vlan-name] | summary ]