Comandos Flashcards

1
Q

Comandos para habilitar SSH

A

(config) # hostname “X”
(config) #ip domain-name “Y”
(config) #crypto key generate rsa 1024
(config) #line vty 0 15

(config-line)#login local

(config)#username “Z” password/secret “W”

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
2
Q

Comandos para habilitar “port-security static”

A

(config-if)# switchport mode access/trunk

(config-if)# switchport port-security

(config-if)# switchport port-security mac-address “x”

(config-if)# switchport port-security violation protect/restrict/shutdown

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
3
Q

Comandos para habilitar “port-security sticky”

A

(config-if)# switchport mode access/trunk

(config-if)# switchport port-security

(config-if)# switchport port-security mac-address sticky

(config-if)# switchport port-security violation protect/restrict/shutdown

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
4
Q

Comandos para habilitar “port-security maximum”

A

(config-if)# switchport mode access/trunk

(config-if)# switchport port-security

(config-if)# switchport port-security mac-address maximum “x”

(config-if)# switchport port-security violation protect/restrict/shutdown

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
5
Q

Comandos necesarios para hacer un puerto de acceso y vlan de voz

A

(config) # vlan “x”
(config) # vlan “y”

(config-if)# switchport mode access

(config-if)# switchport access vlan “x”

(config-if)# switchport voice vlan “y”

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
6
Q

Comandos necesarios para configurar un puerto troncala

A

(config-if)# switchport trunk encapsulation dot1q

(config-if)# switchport mode trunk

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
7
Q

Comandos para habilitar RIPv2

A

(config)# router rip

(config-router)# version 2

(config-router)# network 192.168.1.0

(config-router)# network 172.16.0.0

(config-router)# network 10.0.0.0

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
8
Q

Comandos para habilitar servidor DHCP

A

(config) # ip dhcp excluded-address x.x.x.x
(config) # ip dhcp pool “X”
(config) # network 192.168.1.0 255.255.255.0
(config) # default-router x.x.x.x
(config) # dns-server x.x.x.x

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
9
Q

Comando para indicar que el servidor DHCP es remoto(relay)

A

(config-if)# ip helper-address x.x.x.x

**El pool remoto que coincidir con la IP se la interfaz donde se configura el comando

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
10
Q

Comando para crear “numbered ACL” y asignarla a un puerto

A

(config) # access-list “x” permit/deny y.y.y.y wildmask
(config) # access-list “x” permit/deny y.y.y.y wildmask

(config-if)# ip access-group “x” in/out

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
11
Q

Comando para crear “named ACL” y asignarla a un puerto

A

(config)# ip access-list standard/extended “X”

(config-acl)# permit/deny “protocol” source src-port destination dst-port

(config-if)# ip access-group “number/name” in/out

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
12
Q

Comandos para habilitar “NAT estática”

A
###interfaz 1
(config-if)# ip nat inside
###interfaz 2
(config-if)# ip nat outside
###global command
(config)# ip nat inside source "static" "inside-local" "inside-global"
How well did you know this?
1
Not at all
2
3
4
5
Perfectly
13
Q

Comandos para habilitar “NAT dinámica”

A
###interfaz 1
(config-if)# ip nat inside
###interfaz 2
(config-if)# ip nat outside
###global command
(config)# ip nat pool "x" "inside-global inside-global" netmask "w.w.w.w"

(config) # ip nat inside source list “A” pool “x”
(config) # access-list “A” permit “inside-local”

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
14
Q

Comandos para habilitar “NAT dinámica”

A
###interfaz 1
(config-if)# ip nat inside
###interfaz 2
(config-if)# ip nat outside

(config) # ip nat inside source list “A” interface G0/0 overload
(config) # access-list “A” permit “inside-local”

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
15
Q

Comando para habilitar ruteo IPv6

A

(config)# ipv6 unicast-routing

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
16
Q

Comando para habilitar CDP

A

(config)# cdp run

###habilitado por defecto
(config-if)# cdp enable
How well did you know this?
1
Not at all
2
3
4
5
Perfectly
17
Q

Comando para encriptar contraseñas en texto claro

A

(config)# service password-encryption

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
18
Q

Comando para habilitar banner de login

A

(config)# banner motd/exec/login “lorem ipsum”

How well did you know this?
1
Not at all
2
3
4
5
Perfectly
19
Q

Comando para definir una ACL con SSH o Telnet

A

(config)# line vty 0 15

(config-line)# access-class “number/name” in

20
Q

Comando para cambiar el valor exadecimal del registro para boot sin configuración

A

(config)# config-register 0x2142

21
Q

Comando para cambiar el valor exadecimal del registro para boot ROMMON

A

(config)# config-register 0x2100

22
Q

Comando para configurar valor normal del registro boot

A

(config)# config-register 0x2102

23
Q

Comandos para habilitar VTP

A

(config)# vtp mode server/client/transparent/off

24
Q

Comandos para habilitar PortFast en una sola interfaz

A

(config-if)# spanning-tree portfast enable

25
Q

Comandos para habilitar bpduguard en una sola interfaz

A

(config-if)# spanning-tree bpduguard enable

26
Q

Comandos necesarios para habilitar EtherChannel

A
### interfaz uno
(config-if)# channel-group "x" mode on
### interfaz dos
(config-if)# channel-group "x" mode on
27
Q

Comandos necesarios para habilitar EtherChannel con PAgP

A
### interfaz uno
(config-if)# channel-group "x" mode desirable/auto
### interfaz dos
(config-if)# channel-group "x" mode desirable/auto
28
Q

Comandos necesarios para habilitar EtherChannel con LACP

A
### interfaz uno
(config-if)# channel-group "x" mode active/pasive
### interfaz dos
(config-if)# channel-group "x" mode active/pasive
29
Q

Comandos necesarios para configurar VTP

A

(config) # vtp domain “x”
(config) # vtp password “y”
(config) # vtp versión 1/2
(config) # vtp mode server/client/transparent/off

30
Q

Comandos necesarios para habilitar OSPF con “network”

A

(config-router)# network “id-de-red” “wildmask” area “area-id”

31
Q

Comando necesario para habilitar OSPF en una interfaz

A

(config-if)# ip ospf “process-id” area “area-id”

32
Q

Comando para definir manualmente router-id

A

(config-router)# router-id “x.x.x.x”

33
Q

Comando para definir una interfaz pasiva con OSPF

A

(config-router)# passive-interface “G0/0/0”

34
Q

Comandos para habilitar eBGP

A
##R1
(config)# router bgp "local-ASN"

(config-router)# neighbor “x.x.x.x” remote-as “remote-ASN”

(config-router)# network 192.168.1.0 255.255.255.0

##R2
(config)# router bgp "local-ASN"

(config-router)# neighbor “x.x.x.x” remote-as “remote-ASN”

(config-router)# network 192.168.2.0 255.255.255.0

35
Q

Comandos para habilitar “PPP” en una interfaz serial con autenticación CHAP

A

(config-if)# encapsulation ppp

(config-if)# ppp authentication chap

(config) # hostname “R1”
(config) # username “R2” password “pass”

36
Q

Comandos para habilitar MLPPP

A

(config)# interface multilink “x”

(config-if)# encapsulation ppp

(config-if)# ppp multilink

(config-if)# ip address x.x.x.x y.y.y.y

(config-if)# ppp multilink group “x”

(config)# interface serial 0/0/0

(config-if)# encapsulation ppp

(config-if)# ppp multilink

(config-if)# ppp multilink group “x”

37
Q

Comandos para habilitar GRE over WAN

A

(config)# interface tunnel “x”

(config-if)# ip address x.x.x.x y.y.y.y

(config-if)# tunnel source “s0/0/0”

(config-if)# tunnel destination “X.X.X.X”

38
Q

Comandos para habilitar PPPoE cliente

A

(config)# interface dialer “x”

(config-if)# ip address negotiated

(config-if)# dialer pool “y”

(config-if)# encapsulation ppp

(config-if)# ppp chap hostname “name”

(config-if)# ppp chap password “pass”

(config-if)# mtu 1492

(config)# interface G0/1

(config-if)# pppoe-client dial-pool-number “y”

(config-if)# pppoe enable

39
Q

Comando para hacer un puerto independiente en switch L3

A

(config-if)# no switchport

40
Q

Comando para configurar interfaz de etherChannel

A

(config-if)# interface port-channel “x”

41
Q

Comando para habilitar HSRP

A

(config-if)# standby “x” ip “x.x.x.x”

(config-if)# standby “x” priority “y”

(config-if)# standby “x” preempt

(config-if)# standby version 1/2

42
Q

Comandos para habilitar OSPF con IPv6

A

(config)# ipv6 router ospf “x”

(config-router)# router-id x.x.x.x

(config-if)# ipv6 ospf “x” area “y”

43
Q

Comandos para habilitar EIGRP con IPv6

A

(config)# ipv6 router eigrp “ASN”

(config-if)# ipv6 eigrp “asn”

(config-router)# eigrp router-id x.x.x.x

(config-router)# passive-interface G0/0/0

44
Q

Comandos para habilitar ACLs con IPv6

A

(config)# ipv6 access-list “name”

(cconfig-acl)# permit ipv6 x.x

45
Q

Comandos para habilitar SNMP v1 y v2 con trap e inform

A

(config)# snmp-server community “xxxx” RO/RW

###trap
(config)# snmp-server host "x.x.x.x" version 2c "community"
###inform
(config)# snmp-server host "x.x.x.x" informs version 2c "community"

(config)# snmp-server enable traps

46
Q

Comandos para habilitar SPAN

A

(config) # monitor session “x” source interface/vlan “y” rx/tx/both
(config) # monitor session “x” destination interface “z”