CCNA Flashcards
Don’t telnet and dns resolve for mistyped commands
no ip domain-lookup
Make Log messages not screw up your typing
line console 0
logging synchronous
Create or set encrypted password for EXEC Privileged mode
enable secret [password]
Give interface a description
(config-if)#description [description]
Discover Cisco devices close to you
show cdp neighbors
Configure virtual terminal line to use telnet with a password
line vty 0 4
transport input telnet
password [password]
Set hostname
hostname [hostname]
Setup SSH
ip domain-name [e.g. ine.com]
crypto key generate rsa
(note: rsa bits have to be at least 1024 for SSH version 2)
!
ip ssh version 2
username [username] privilege [privilege level] password [password]
!
line vty 0 4
transport input ssh
login local (makes the remote login prompt access the local machine)
How to telnet
telnet [remote ip address]
How to SSH
ssh -l [username] [remote ip address]
True/False: CDP hops through Cisco IOS devices to discover more on the other side
False
Command to show CDP neighbor’s ip addresses
show cdp neighbors detail
What ipv6 hex does link-local address always start with?
FE80
Solicited Node IPv6 starting hex
FF02::1:ffxx:xxxx
Solicited node multicast address, how is it created
FF02::1:ffxx:xxxx
Where xx:xxxx is last word and a half of interface ID
Interface ID, what is it
Basically IPv6’s term for ip address I think
Set up SLAAC,
R1(config-if)# ipv6 address autoconfig
R2(config)# ipv6 unicast-routing
Command to set a mac address table entry, aging timer
mac address-table aging-time [# in seconds]
802.1q trunking , forward all VLAN’s, set it on an interface
shutdown
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
dynamic trunking command
switchport mode dynamic [auto or desirable]
Command to set native VLAN on a trunk
switchport trunk native vlan [vlan #]
Disallow all VLAN’s on trunk
switchport trunk allowed vlan none
Command to add VLAN’s to allow list on trunk
switchport trunk allowed vlan add [vlan #)
Set which VLAN’s to be the ONLY allowed VLAN’s on a trunk
switchport trunk allowed vlan [vlan #]